Вопрос по информатике:
На с++
Напишите программу, которая строит "линию" из знаков '-' заданной длины. Используйте процедуру.
Входные данные
Входная строка содержит единственное натуральное число – длину линии N .
Выходные данные
Программа должна вывести N знаков '-'.
Примеры
входные данные
5
выходные данные
-----
- 22.12.2017 10:03
- Информатика
- remove_red_eye 9638
- thumb_up 43
Ответы и объяснения 1
#include
using namespace std;
void foo(size_t n)
{
for (int i = 0; i < n; ++i) {
cout << '-';
}
}
int main()
{
size_t n;
cin >> n;
foo(n);
}
- 23.12.2017 10:45
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.