Вопрос по информатике:
Напишите программу, которая получает с клавиатуры количество повторений и выводит столько же раз какое-нибудь сообщение.
Пример:
Сколько раз повторить? 3
Привет!
Привет!
Привет! Делать с помощью ПАСКАЛЯ АВС!!! С ПОМОЩЬЮ ОПЕРАТОРА WILE!
- 12.03.2018 13:17
- Информатика
- remove_red_eye 9224
- thumb_up 37
Ответы и объяснения 2
txt: String;
begin
writeln('Кол-во сообщений');
readln(n);
writeln('Введите любой текст');
readln(txt);
while i
writeln(i+1,'. ',txt);
inc(i);
end;
end.
- 13.03.2018 08:47
- thumb_up 20
begin
write ('Введите количество повторений: ');
readln (k);
for i:=1 to k do
writeln ('ПРИВЕТ!!!')
end.
- 14.03.2018 11:33
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.