Вопрос по информатике:
Присвойте z значение большего из чисел x и y в том случае,если x<0 и меньшего если x>=0.Составить программу в паскале
- 12.03.2018 14:07
- Информатика
- remove_red_eye 12745
- thumb_up 24
Ответы и объяснения 1
var x,y,z:real;
begin
write('Введите х >>>');
readln(x);
write('Введите y >>>');
readln(y);
if xy then z:=x else z:=y else if x
end.
Спасибо маме)))
- 13.03.2018 11:12
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.