Вопрос по информатике:
Составьте программу, которая формирует массив из 16 случайных чисел от -20 до 20 и находит индексы четных элементов
- 22.12.2017 10:57
- Информатика
- remove_red_eye 3619
- thumb_up 47
Ответы и объяснения 1
var A:array [1..16]of integer;
i,k:integer;
begin
randomize;
for i:=1 to 16 do
begin
A[i]:=random(41)-20 ;
wriet(A[i]0;
end;
k:=0;
for i:=1 to 16 do
if i mod 2=0 then
writeln;
write (i,' ');
end.
- 23.12.2017 14:35
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.