Вопрос по информатике:
Напишите программу в паскале котороя находит из двух чисел четное
- 21.07.2018 15:28
- Информатика
- remove_red_eye 7497
- thumb_up 48
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadInteger2;
if a.IsEven then Writeln(a,' - четное')
else Writeln(b,' - четное')
end.
Примеры
3 18
18 - четное
10 7
10 - четное
7 9
9 - четное - это неверно, нарушено условие (нет четных)
6 12
6 - четное - это верно, хоть условие и нарушено (оба четных)
- 22.07.2018 01:59
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.