Вопрос по информатике:
Написать программу которая подсчитывает сумму натуральных чисел кратных 3
- 09.02.2015 02:48
- Информатика
- remove_red_eye 3256
- thumb_up 37
Ответы и объяснения 1
Program Chisla;
Var A,B:integer;
Begin
i:=1
From i 1 to 10 do
Writeln ("Введите число");
Readln (A);
If (A mod 3) - 0 then B:=A+b;
Writeln ("Сумма -" ), B;
end
- 01.01.1970 00:00
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.