Вопрос по информатике:
Даны x y. составить программу вычисления значения выражения |x|-|y|/1+|xy|
- 02.09.2018 09:36
- Информатика
- remove_red_eye 20118
- thumb_up 32
Ответы и объяснения 1
#include
#include
#include
int main()
{
int x, y;
float z;
printf("x:");
scanf("%i", &x);
printf("y:");
scanf("%i", &y);
z=abs(x)-abs(y)/1+abs(x*y);
printf("%.2f", z);
getch();
}
- 03.09.2018 04:18
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.