Вопрос по информатике:
Помогите решить, пожалуйста!
Даны стороны трёх треугольников. Найдите сумму их периметров. Определите процедуру для расчёта периметра треугольника.
Написать программу для Pascal. Задача с использованием подпрограмм-процедур.
- 09.05.2015 07:07
- Информатика
- remove_red_eye 1098
- thumb_up 22
Ответы и объяснения 1
Procedure Calc(const a,b,c: real; var p: real);
begin
p := a + b + c;
end;
var a, b, c, p: real;
begin
readln(a);
readln(b);
readln(c);
Calc(a, b, c, p);
writeln(p);
end.
- 01.01.1970 00:00
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.