Вопрос по информатике:
дан рост трех друзей.
напишите программу которая определит их средний рост и выводит на экран результат
- 16.11.2016 19:04
- Информатика
- remove_red_eye 15652
- thumb_up 75
Ответы и объяснения 1
Поскольку не указан язык программирования, приведу код программы на языке С++:
#include
using namespace std;
int main(){
int one, two, three;
cin >> one >> two >> three;
cout << "Average height: " << (one+two+three)/3 << endl;/p>
return
- 17.11.2016 08:00
- thumb_up 62
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.