Вопрос по информатике:
Напишите программу которая выводит на экран :min (a,b)
min-минимальное значение
По теме программы паскаль точнее турбо паскаль
- 22.12.2017 09:02
- Информатика
- remove_red_eye 8758
- thumb_up 12
Ответы и объяснения 1
Program programma;
Uses crt;
var a,b,min: real;
Begin clrscr;
write('Введите a = ');
readln(a);
write('Введите b = ');
readln(b);
if a>b then
min:=b
else
begin
if a min:=a;
if a=b then
write('a и b равны');
end;
write('Min = ', min);
readln;
End.
- 23.12.2017 15:01
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.