Вопрос по информатике:
Даны 2 фигуры. Квадрат со стороной a и прямоугольник со сторонами b c.Выяснить, какая из фигур имеет больший периметр. Ответ дайте в текстовой форме.
Программа Паскаль. Написать программу.
- 04.03.2018 09:58
- Информатика
- remove_red_eye 1120
- thumb_up 46
Ответы и объяснения 2
Вот. Все вариантв учел. program pr; var a,b,c,p1,p2:integer; begin write('Введите сторону квадрата: '); readln(a); write('Введите 1 сторону прямоуг.: '); readln(b); write('Введите 2 сторону прямоуг.: '); readln(c); p1:=4*a; p2:=b+b+c+c; if p1>p2 then writeln('Плошадь квадрата больше') else if p1
- 06.03.2018 22:50
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.