Вопрос по информатике:
Написать программу на паскале, запрашивающую у пользователя его возраст и в зависимости от введенного возраста выводящую, например, грудничок, детсадовец, школьник, студент, работающий, пенсионер
- 01.01.2015 21:41
- Информатика
- remove_red_eye 9515
- thumb_up 15
Ответы и объяснения 1
begin
writeln('Введите свой возраст');
readln(age);
if (age>-1) and (age<4) then writeln('малыш');
if (age>3) and (age<7) then writeln('детсадовец');
if (age>6) and (age<17) then writeln('школьник');
if (age>16) and (age<23) then writeln('студент');
if (age>22) and (age<50) then writeln('работник на заводе');
if (age>49) and (age<100) then writeln('пенсионер');
end.
- 02.01.2015 02:59
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.