Вопрос по информатике:
Напишите программу в Турбо Паскале, которая выводит на экран фразу "Всем, привет!" 80 раз в таблице из 20 строк и 4 столбцов.
- 14.07.2018 04:21
- Информатика
- remove_red_eye 1352
- thumb_up 27
Ответы и объяснения 1
Uses CRT;
ClrScr;
var
i, j: integer;
begin
for i := 1 to 20 do
begin
for j := 1 to 4 do Write('Всем, привет! ');
Writeln
end
end.
- 15.07.2018 19:50
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.