Вопрос по информатике:
Составить программу-тренажер «Таблица умножения» для младших школьников в игровой форме. Обеспечить накопление данных о работе пользователя и вывод на экран результирующего сообщения.Паскаль.
- 05.05.2018 17:18
- Информатика
- remove_red_eye 18290
- thumb_up 33
Ответы и объяснения 1
var
a,b,c,i,z:integer;
begin
randomize;
z:=0;
for i:=1 to 10 do begin
a:=random(9)+1;
b:=random(9)+1;
write(a,'*',b,'=');
readln(c);
if(c=a*b) then inc(z);
end;
writeln('Из 10 заданий вы выполнили ',z,' заданий!');
end.
- 06.05.2018 14:24
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.