Вопрос по информатике:
Помогите, пожалуйста!
Составить программу на языке Паскаль, которая создает массив из 10 элементов целочисленного типа и заполняет массив первыми 10 четными числами (начиная с числа 2). Программа должна вывести значения последних 3 элементов массива.
- 05.03.2018 06:52
- Информатика
- remove_red_eye 17870
- thumb_up 9
Ответы и объяснения 1
const count = 10;//всего чисел
var
arr:array [1..count] of Integer;
i,a:Integer;
begin
while i
a+=1;
if a mod 2 = 0 then
begin
i+=1;
arr[i]:= a;
end;
end;
for i:= 1 to last do
WriteLn(arr[count-last+i]);
end.
- 06.03.2018 10:14
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.