Вопрос по информатике:
Составьте программу которая определяет номер кординатной четверти в которой находяться точка с кординатой x,y числа x,y вводятся с клавиатуры
- 02.03.2017 12:46
- Информатика
- remove_red_eye 13315
- thumb_up 30
Ответы и объяснения 1
Var x,y:real;
begin
writeln('Введите X');
read(x);
writeln('Введите Y');
read(y);
if ((x>0)and(y>0)) then writeln('Точка находится в I четверти');
if ((x0)) then writeln('Точка находится во II четверти');
if ((x<0)and(y<0)) then writeln('Точка находится в III четверти');
if ((x>0)and(y<0)) then writeln('Точка находится в IV четверти');
end.
- 03.03.2017 22:12
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.