Вопрос по информатике:
Написать программу для вычисления предела последовательности an=n/(n+1)
- 23.09.2018 20:52
- Информатика
- remove_red_eye 9460
- thumb_up 21
Ответы и объяснения 1
можно приблизительно найти, как
где max(real) - максимальное число, представимое в компьютере.
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln((real.MaxValue-1)/real.MaxValue)
end.
Результат
1
- 24.09.2018 23:19
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.