Вопрос по информатике:
Даны длины сторон треугольника D, F, K . Написать программу нахождения периметра треугольника
- 12.12.2015 06:02
- Информатика
- remove_red_eye 2621
- thumb_up 33
Ответы и объяснения 1
Var a, b, c, p :longint; begin
WriteLn('Введите первую сторону треугольника a'); readLn(a); WriteLn('Введите вторую сторону треугольника b'); readLn(b); writeLn('Введите третью сторону треугольника c'); readLn(c);
p:=(a+b+c); writeLn('Периметр треугольника равен ', p); end.
- 13.12.2015 13:46
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.