Вопрос по информатике:
Составить программу вычисляющую последовательность значений функции y=7x^2-14/x+a, где х принадлежит промежутку от [-10, -3]
- 17.01.2015 10:27
- Информатика
- remove_red_eye 15208
- thumb_up 39
Ответы и объяснения 1
var x:array[1..8] of integer := (-10, -9, -8, -7, -6, -5, -4, -3); i,a:integer; y:real;begin writeln('a='); readln(a); for i:=1 to 8 do begin y:=7*sqr(x[i])-14/x[i]+a; writeln('x[',i,']= ',y); end;end.
- 18.01.2015 09:15
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.