Вопрос по информатике:
Помогите ,пожалуйста ,написать программу :определить есть ли число x введенное с клавиатуре в массиве от 1 до 20.
- 15.08.2016 14:24
- Информатика
- remove_red_eye 7669
- thumb_up 42
Ответы и объяснения 1
//Pascal ABC.NET v3.1 сборка 1172
Var
x:real;
begin
readln(x);
if (x>=1)and (x<=20) then writeln('Есть') else writeln('Нет');
end.
Пример ввода:
19.5
Пример вывода:
Есть
- 16.08.2016 01:28
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.