Вопрос по информатике:
Составить программу вычисления суммы натуральных чисел, начиная с 5 до заданного числа x (x>5)
- 15.08.2016 14:06
- Информатика
- remove_red_eye 8247
- thumb_up 26
Ответы и объяснения 1
sum: integer := 0;
num: integer;
begin
write('Введите число n: ');
read(num);
for var k := 5 to num do sum += k;
write('Сумма: ',sum);
end.
- 16.08.2016 11:28
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.