Вопрос по информатике:
Написать программу нахождения суммы цифр 3-х значного числа Pascal ABC
- 17.09.2018 13:18
- Информатика
- remove_red_eye 19626
- thumb_up 42
Ответы и объяснения 1
begin
readln(a);
b:=a mod 10;
c:=b mod 10;
d:= c mod 10;
writeln(b+c+d);
end.
- 19.09.2018 00:45
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.