Вопрос по информатике:
Написать программу на вычесление гипотенузы с сведёными значениями двух катетов
- 18.03.2016 19:09
- Информатика
- remove_red_eye 14457
- thumb_up 49
Ответы и объяснения 1
a, b: real;
begin
write('Введите a,b: ');
readln(a, b);
writeln('Гипотенуза = ', sqrt(sqr(a) + sqr(b)):0:2);
end.
- 19.03.2016 07:05
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.