Вопрос по информатике:
Помогите написать программу для уравнения в Паскале, пожалуйста!
у=(х^2+15)/(х^2-5z^2+1)
^-это степень
- 20.01.2015 00:12
- Информатика
- remove_red_eye 9499
- thumb_up 26
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var (x,z):=ReadReal2('Введите через пробел х и z:');
Writeln('y=',(x*x+15)/(x*x-5*z*z+1))
end.
Пример
Введите через пробел х и z: 14.62 -23.172
y=-0.0926104366108209
- 21.01.2015 23:30
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.