Вопрос по информатике:
Написать программу отсчёта от 10 до 1, завершиться должна словом пуск. Паскаль, цикл while
- 19.03.2017 12:34
- Информатика
- remove_red_eye 12684
- thumb_up 18
Ответы и объяснения 1
begin
var i:=10;
while i>=1 do begin
Writeln(i);
Sleep(1000); // пауза 1с
i:=i-1
end;
Writeln('Пуск!')
end.
Результат
10
9
8
7
6
5
4
3
2
1
Пуск!
- 20.03.2017 12:59
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.