Вопрос по информатике:
Информатика
23 БАЛЛА!
PASCAL
Написать программу, которая сложит все натуральные числа от a до b. Например от 46 до 98.
- 10.01.2018 00:36
- Информатика
- remove_red_eye 15073
- thumb_up 24
Ответы и объяснения 1
i,a,b,s:integer;
begin
write('Write a: '); readln(a);
write('Write b: '); readln(b);
s:=0;
for i:=a to b do
s:=s+i;
writeln(s);
end.
- 11.01.2018 20:47
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.