Вопрос по информатике:
Помогите пожалуйста...написать программу в паскале. Просклонять слово «корзина» для числа в
диапазоне от 1 до 10
- 11.08.2018 10:38
- Информатика
- remove_red_eye 16944
- thumb_up 23
Ответы и объяснения 1
Var a:integer; b:string;
Begin
Write('Сколько у вас корзин? '); readln(a);
case a of
1:b:='корзина';
2..4: b:='корзины';
5..10: b:='корзин'
end;
Writeln(a,' ',b);
end.
- 12.08.2018 22:56
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.