Вопрос по информатике:
Как написать программу которая вводит числа до тех пор, пока не будет введён 0. И подсчитайте их количество чисел!
- 25.08.2018 15:13
- Информатика
- remove_red_eye 11210
- thumb_up 40
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var ans:=1;
while (ReadInteger('Введите очередное число:') 0)do
inc(ans);
Writeln('Всего чисел:', ans);
end.
- 26.08.2018 04:36
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.