Вопрос по информатике:
Для каждой задачи составить программу, выводящую значение TRUE, если указанное высказывание является истинным, и FALSE — в противном случае (использовать условный оператор нельзя).
Уровень 1
7. Заданное натуральное число Nявляется двузначным и кратно К
- 26.06.2016 09:33
- Информатика
- remove_red_eye 7284
- thumb_up 25
Ответы и объяснения 1
N,K:integer;
Begin
Write('N = ');Read(N);
Write('K = ');Read(K);
Write((N>9)and(N<100)and(N mod K = 0));
End.
- 27.06.2016 11:37
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.