Вопрос по информатике:
Напишите программу (в паскале) для координатной четверти. Тобишь, если, например, x>0 и y>0, то точка будет находится в 1 координатной четверти и т.п. (Для всей координатной плоскости)
- 26.06.2016 09:03
- Информатика
- remove_red_eye 5972
- thumb_up 7
Ответы и объяснения 1
var x,y:integer;
Begin
read(x,y);
if (x>0) and (y>0) then writeln("I");/p>
if (x>0) and (y<0) then writeln(""IV""
- 27.06.2016 15:51
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.