Вопрос по информатике:
Составить программу наименьшего четырёх чисел и вывода на экран его квадрата
- 22.01.2017 12:42
- Информатика
- remove_red_eye 19329
- thumb_up 48
Ответы и объяснения 1
i,min:integer;
begin
for i:=1 to 4 do begin
Write(i,'-чисдо='); Readln(chisl[i]);
end;
min:=chisl[1];
for i:=1 to 4 do begin
if chisl[i]<=min then min:=chisl[i];
end;
Writeln('Квадрат минимума=', sqr(min));
end.
- 23.01.2017 16:01
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.