Вопрос по информатике:
Составить программу для паскаля
Даны величины a1 и a2. Определить, принадлежит ли точка А(а1,а2) кругу x^2+y^2=16.
- 26.02.2018 13:07
- Информатика
- remove_red_eye 1477
- thumb_up 9
Ответы и объяснения 1
var a1,a2:real;
begin
write('a1=');readln(a1);
write('a2=');readln(a2);
if sqr(a1)+sqr(a2)=16 then writeln('yes') else writeln('no')
end.
- 28.02.2018 00:05
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.