Вопрос по информатике:
Составить программу, которая вычисляет и печатает сумму квадратов чётных чисел от 12 до 20
- 22.11.2016 12:27
- Информатика
- remove_red_eye 8291
- thumb_up 47
Ответы и объяснения 1
A,S:integer;
Begin
S:=0;
A:=12;
Repeat
S:=S+A*A;
A:=A+2
Until A > 20;
WriteLn('S = ',S);
End.
- 23.11.2016 02:12
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.