Вопрос по информатике:
Помогите пожалуйста составить программу на C#.Вот условие: Вкладчик положил в банк 10000 рублей под 8% в месяц.Определить через какое время сумма удвоится.
- 27.07.2015 21:57
- Информатика
- remove_red_eye 2429
- thumb_up 41
Ответы и объяснения 1
class Program
{
public static void Main()
{
double s1,s2;
int k=0;
s1 = 1000;
s2 = 2*s1;
while (s1
s1*=1.08;
}
Console.WriteLine("k = {0}, s1 = {1:f2}", k, s1);
Console.ReadKey();
}
}
Результат:
k = 10, s1 = 2158.92
- 28.07.2015 17:29
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.