Вопрос по информатике:
Помогите!!! Срочно!!!
Составить программу. Сформировать массив из 8 элементов, вывести количество отрицательных чисел.
Составить программу. Создать массив из 10 элементов случайным образом, найти сумму нечетных чисел.
Писать на языке Паскаль,одномерный массив
- 14.04.2017 01:23
- Информатика
- remove_red_eye 7658
- thumb_up 31
Ответы и объяснения 1
program tref;
var a,i:integer;mas:array[1..8]of integer;
begin
for i:=1 to 8 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+1;
end;
writeln(a);
end.
program tref;
var a,i:integer;mas:array[1..10]of integer;
begin
for i:=1 to 10 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+mas[i];
end;
writeln(a);
end.
- 15.04.2017 17:16
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.