Вопрос по информатике:
Даны длины сторон прямоугольника составить программу найти периметр и длину диагонали.
Pascal.
Ребята помогите пожеее.Заранее спасибо!!!
- 18.11.2015 13:48
- Информатика
- remove_red_eye 19697
- thumb_up 45
Ответы и объяснения 1
var a,b:integer;
P,d:real;
begin
writeln('Введи стороны');
readln(a,b);
P:=2*(a+b);
writeln('Периметр равен ',P);
d:=sqrt(sqr(a)+sqr(b));
writeln('Диагональ равна ',d);
readln;
end.
- 19.11.2015 02:44
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.