Вопрос по информатике:
Pascal ABC.
Дано натуральное число "n". Составьте программу которая выводит максимальную цифру этого числа.
- 16.06.2015 09:31
- Информатика
- remove_red_eye 17062
- thumb_up 27
Ответы и объяснения 1
var n,m,a : integer;
begin
readln (n);
While n > 0 do begin
a := n mod 10;
if a > m then
m := a;
n := n div 10;
end;
writeln (m);
end.
- 17.06.2015 12:09
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.