Вопрос по информатике:
Составить программу :
1) которая определяет коды двух введённых с клавиатуры символов.
- 17.05.2018 19:32
- Информатика
- remove_red_eye 12093
- thumb_up 36
Ответы и объяснения 1
var a,b:char;
begin
writeln('Введите символы');
readln(a,b);
writeln('код 1 числа - ',ord(a));
writeln('код 2 числа - ',ord(b));
if ord(a) < ord(b) then
writeln('a < b')
else if ord(a) > ord(b) then
writeln('b < a')
else writeln('a = b');
readln;
end.
- 18.05.2018 01:25
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.