Вопрос по информатике:
В книге на одной странице помещается k строк. Написать программу в паскале которая по номеру строки в тексте выводит на какой странице она находится и на какой строке.
спасибо
- 27.07.2015 22:12
- Информатика
- remove_red_eye 12625
- thumb_up 28
Ответы и объяснения 1
var
k, x: integer;
begin
read(k, x);
write((x - 1) div k + 1, ':', (x - 1) mod k + 1)
end.
- 28.07.2015 23:10
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.