Вопрос по информатике:
1 . статья набранная на компьютере ,содержит 16 страниц ,на каждой странице 30 строк , в каждой строке 32 символа. Определите информационный объём статьи в одной из кодировок Unicode , в которой каждый символ кодируется 16 битами .
1)24 Кбайт 2)30 Кбайт 3)480 байт 4)240 байт
2.Процессор обрабатывает информацию ,предоставленную: в десятичной системе счисления; 1)на английском языке; 2)на русском языке ; 3)в двоичном коде.
3.основные операции с файлами
1)перемещение ,удаление 2)переименование ,копирование 3)верны оба ответа 1 и 2
4. Создать алгоритм для Черепашки
Задача -нарисовать правильный десятиугольник
5.Написать программу на языке Паскаль
Дано целое число-цена 1 кг конфет. Вывести стоимость 1,2, ... , 10 кг конфет . Входные данные : ввести одно целое число А (1<=А<=100). Выходные данные :вывести стоимость 1,2, ... .10 кг конфет.
40 баллов
- 05.03.2018 04:58
- Информатика
- remove_red_eye 12401
- thumb_up 27
Ответы и объяснения 1
2)3
3)3
4)-
5)program hello_world;
var a,c,i:integer;
b:real;
begin read(a);
b:=1;
for i:=1 to 5 do begin
b:=b+0.2;
write(b*a,' ');
end;
end.
- 06.03.2018 09:51
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.