Вопрос по информатике:
пожалуйста помогите !!!!!! Дано целое число n.Составьте программу, которая выясняет , является ли значением переменной n кратным трем.
- 05.05.2018 17:32
- Информатика
- remove_red_eye 15712
- thumb_up 37
Ответы и объяснения 1
var n: Integer;
begin
read(n);
clrscr;
if (n mod 3) = 0 then writeln('Является') else
writeln('Не является');
end.
- 06.05.2018 16:41
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.