Вопрос по информатике:
SOS. Найти произведения четных чисел от 10 до 20. Написать программу в Паскаль
- 20.01.2018 05:45
- Информатика
- remove_red_eye 15033
- thumb_up 15
Ответы и объяснения 1
begin writeln ('введите целое число'); readln( a ); x:=a; s:=0; while ( x0 ) do begin s := s + (x mod 10); x := x div 10; end;
- 21.01.2018 17:19
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.