Вопрос по информатике:
Помогите плиииз! Составьте программу для нахождения среднего арифметического всех натуральных нечетных двузначных чисел.Программа выполняется в Паскале!
- 25.09.2016 00:02
- Информатика
- remove_red_eye 10032
- thumb_up 35
Ответы и объяснения 1
Var
SrAr:real;
s, i, k:integer;
begin
k:=0;
s:=0;
for i:=10 to 99 do
if i mod 20 then
begin
s:=s+i;
k:=k+1;
end;
SrAr:=s/k;
writeln(SrAr:5:5);
end.
- 26.09.2016 17:00
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.