Вопрос по информатике:
Напишите программу среднее геометрическое всех чисел на отрезке (a b)
- 08.09.2018 13:35
- Информатика
- remove_red_eye 2031
- thumb_up 25
Ответы и объяснения 1
begin
var prod:=1;
var a:=readinteger('a ='); var b:=readinteger('b =');
for var i:=a to b do prod*=i;
write ('Ср. геометрическое: ', prod/(b-a))
end.
- 09.09.2018 08:26
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.