Вопрос по информатике:
В первой строке вводится чило n >=0
Вывести на экран
- первую цифру числа
С++
- 18.12.2017 21:28
- Информатика
- remove_red_eye 12481
- thumb_up 19
Ответы и объяснения 1
#include
using namespace std;
int main() {
int n;
cout << "n = ";
cin >> n;
div_t d;
while (n >= 10) {
d = div(n, 10);
n = d.quot;
}
cout << n << endl;
return 0;
}
- 19.12.2017 02:02
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.