Вопрос по информатике:
Написать программу в паскале.
Написать и вывести с клавиатуры слово
1 Определить его длину
2 3-ю букву
4 посчитать количество букв "е" в слове.
Помогите пожалуйста
- 24.07.2016 23:44
- Информатика
- remove_red_eye 2670
- thumb_up 31
Ответы и объяснения 1
var s:string; e,i:integer;
begin;
read(s); writeln(s);
for i:=1 to length(s) do if (s[i]='е') or (s[i]='Е') then e:=e+1;
write('Длина строки ', length(s),', третья буква ', s[3],', кол-во букв "е" ', e);
end.
- 25.07.2016 14:54
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.