Вопрос по информатике:
Фермер выращивает картофель и свеклу. Фермер
продает овощи на базу N килограмм картофеля по X рублей и
столько же килограмм свеклы по Y рублей. Напишите программу,
которая выводит прибыль фермера от продажи.
Вход: N – целое положительное число от 1 до 50, X – стоимость
одного килограмма картофеля в диапазоне от 10 до 50 рублей; Y –
стоимость одного килограмма свеклы в диапазоне от 5 до 15
рублей. Первым задается число N, затем на следующей строке
число X, на следующей строке число Y.
Выход: S – прибыль продажи
- 13.02.2015 11:46
- Информатика
- remove_red_eye 18035
- thumb_up 35
Ответы и объяснения 1
Var
N, X, Y, S: real;
begin
write('Кол-во килограмм: ');
readln(N);
write('Стоимость одного килограмма кратофеля: ');
readln(X);
write('Стоимость одного килограмма свеклы: ');
readln(Y);
S := N * X + N * Y;
writeln('Прибыль: ', S);
end.
- 14.02.2015 09:02
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.