Вопрос по информатике:
Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)
- 11.03.2015 21:54
- Информатика
- remove_red_eye 16890
- thumb_up 38
Ответы и объяснения 1
Program z123;
Var a,b,c,d:real;
Begin
Writeln('Введите значения двух чисел');
Readln(a,b);
c:=(abs(a)+abs(b))/2;
d:=sqrt(abs(a)*abs(b));
Writeln('Среднее арифметическое модулей двух чисел=',c);
Writeln('Среднее геометрическое модулей двух чисел=',d);
End.
- 12.03.2015 20:20
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.