Вопрос по информатике:
Составить программу которая из 3-х произвольных чисел наберет среднее и выведет его на экран
- 10.10.2017 09:29
- Информатика
- remove_red_eye 7201
- thumb_up 40
Ответы и объяснения 1
var a,b,sum,c:real; begin write(); readln(a,b,c); begin sum:=b+a+c;
sum:=sum/3 end; writeln(sum); end.
- 11.10.2017 01:34
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.