Вопрос по информатике:
Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a,b,c,d и выводит его на экран
- 18.06.2018 02:10
- Информатика
- remove_red_eye 14815
- thumb_up 46
Ответы и объяснения 1
Var
a, b, c, d: integer;
begin
readln(a, b, c, d);
if a < b then a := b;
if a < c then a := c;
if a < d then a := d;
writeln(a);
end.
- 19.06.2018 16:06
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.